> Any advice? What I am doing wrong?

try to require 'rubygems' first.

HTH,
Peter


http://www.rubyrailways.com :: Ruby and Web2.0 blog
http://scrubyt.org :: Ruby web scraping framework
http://rubykitchensink.ca/ :: The indexed archive of all things Ruby