> In the mean time I'd encourage you to use Ruby-GTK from CVS for
> development; once a new release is out you can tell your users to use
> Ruby-GTK >= 0.26 and you should be fine.

Sorry but i prefer only using existant releases, because i cannot force
users to install a cvs version (so a dev version which is maybe not
stable).
I must remember that a ruby user is not an admin, so maybe he don't know
what is cvs or he has no time to install it and prefer use a package.

Thanks for your answer and your work on ruby-gtk,
mips