On Wed, Apr 11, 2007 at 06:30:08AM +0900, Zouplaz wrote:
> Ruby version is 1.8.4 (CentOS, the OS I'm using don't provide an
> official 1.8.6 release)
> 
> BTW, does anybody knows about a CentOS (Redhat Ent Server) compatible 
> package ? Thanks

http://dev.centos.org/centos/4/testing/i386/RPMS/
gives you 1.8.5, so maybe that's worth a try.