On Apr 3, 2007, at 15:13 , Austin Ziegler wrote:

> On 4/3/07, Konrad Garus <konrad.garus / gmail.com> wrote:
>> I have MinGW and VC8 (so-called 2005), and the installer seems to be
>> using the latter.
>
> It is not. It is using VC6. There's a difference, and you CANNOT
> safely use VC8 with most libraries.

Austin, what is the current state of things in this land??

I periodically get bugs against image_science and parsetree from  
windows users and I don't know what to tell them other than "things  
suck right now for windows devs". Is there a place I could send them?