On Sunday 18 March 2007, Jeremy Henty wrote:
> On 2007-03-18, Eric Hodel <drbrain / segment7.net> wrote:
> > On Mar 15, 2007, at 15:50, Jeremy Henty wrote:
> >> It appears that if you install rubygems under a non-standard prefix
> >> then "gem update --system" breaks.
> >>
> >> [... bug report ...]
> >
> > Did you file a bug in the tracker?
>
> Would that be the tracker that is conspicuously *not* linked to
> anywhere on the front page of the RubyGems web site, thereby
> encouraging visitors to conclude it does not exist?  :-(
>
> OK, it's done.  (And also a bug about the web site not linking to the
> tracker.)
It's better to check if the problem has already been reported before ... 

http://rubyforge.org/tracker/?func=detail&aid=8470&group_id=126&atid=575
-- 
Sylvain Joyeux