On 3/14/07, James Britt <james.britt / gmail.com> wrote:
>
> Module is back.
>
> I re-applied my patch and re-gen'ed the rdoc for 1.8.6
>
>
> That is now the API shown for
>
>    http://www.ruby-doc.org/core
>
> For 1.8.5 docs, use
>
>    http://www.ruby-doc.org/core-1.8.5/

Thank you James!

> --
> James Britt
>
> "I never dispute another person's delusions, just their facts."
>    - Len Bullard
>
>

Robert

-- 
You see things; and you say Why?
But I dream things that never were; and I say Why not?
-- George Bernard Shaw