On 3/12/07, WoodHacker <ramsayw1 / comcast.net> wrote:

> I loved FXRuby. I wrote an editor in it for myself until one day I upgraded
> my system (via Gentoo) and all programs stopped working. Trying to
> fix it proved so much work, I gave up on it!

Just curious, what exactly about the upgrade caused everything to
break? Was this as a result of the API changes between FXRuby versions
1.0 and 1.2, or was it something else?