Hi,

I would like to know which versions of Ruby and RubyGems I can install
on Red Hat Linux 9?

I was able to install Ruby version 1.6.8-5 successfully.
But when I tried to install RubyGems 0.8.0 I got error like there is
no module called "FileUtils".
I got same error with RubyGems 0.4.0.
Then I tried installing RubyGems 0.2.0 i got error like there is no
module called 'stringio'.

I also tried installing Ruby 1.8.2-7.5 but got error that the versions
of required dependencies like libdb, libssl etc are not correct. It
required version 5.0 but Red Hat Linux 9 has version 4.0 for these
dependencies.

Could any one please let me know which Ruby and RubyGems version I can
install successfully with Red Hat Linux 9?

Thanks & Regards,
Angrez