On Thu, 2007-03-08 at 03:22 +0900, Bharat Ruparel wrote:
> Has anyone successfully installed Ruby/Ruby on Rails plug-in modules in
> NetBeans?  I have downloaded and installed the following file by
> unzipping it in the NetBeans folder.
> netbeans-6_0-daily-bin-200703041900-4_Mar_2007_1900.zip
> I start it by launching NetBeans.exe file.  The NetBeans IDE starts
> fine.  Then I went to the Update Center and chose the Ruby and Ruby on
> Rail plug-ins and installed them.  When I start a new project (I am
> careful in not choosing a project name with spaces or "-" in them).  I
> am following the basic demo on the NetBeans site and naming my project
> "BlogDemo" off C:\demo directory, I am getting Java exceptions
> regardless of if I choose ruby project or a rails project.  The NetBeans
> environment hangs.  This does not happen if I choose a Java project of
> any kind.
> If anyone can post a simple set of steps to install ruby support in
> NetBeans with downloaded file names etc., I will appreciate it.  It
> seems like my ruby plug-ins are not installing properly?
> Thanks.
> Bharat
> 
which version of NetBeans are you using?  I think the ruby support is
for Version 6, milestone 7....