Sharon Phillips wrote:
> Anyone know how to tell the correct installed version?

By executing "ruby --version" in the terminal.

HTH,
Sebastian
-- 
NP: Kataklysm - Serenity In Fire
Ist so, weil ist so
Bleibt so, weil war so