Does anybody know how to use the ruby-xslt library?

I've managed to get it installed, at least "gem query list" thinks that 
it is installed.

However, none of the examples I've seen (included with library code) 
work correctly.

I'm not sure what to "require 'here'"?

I've tried many variations, including (but not limited to)..

require 'xml/xslt'
require '../xslt'
require 'xslt'
require 'ruby-xslt'

and others, but nothing works.

Any have a clue?

Regards,

Andy Koch