Hello List,
i am trying to find out if there is a Ruby Binary for Mac OS 9 or if
there is any chance to run Ruby 1.8.4 or 1.8.5 on OS9.

I found a hint on the support for os9 being in the sources
http://blade.nagaokaut.ac.jp/cgi-bin/scat.rb/ruby/ruby-talk/18504

there seems to be a PPC port for ruby 1.4
http://blade.nagaokaut.ac.jp/cgi-bin/scat.rb/ruby/ruby-talk/18536

anyone knows if there is a chance to get Ruby 1.8.4+ running on OS9?

thanks,
Matthias Tarasiewicz

--
get instiki! http://instiki.org

-- 
Posted via http://www.ruby-forum.com/.