On Feb 12, 12:32 pm, "Erik Veenstra" <erikv... / gmail.com> wrote:
> require "rubygems"
> require "rubyscript2exe"
> exit if RUBYSCRIPT2EXE.is_compiling?


I am using ruby 1.8.5 (2006-12-25 patchlevel 12) [i386-mswin32]
installed via the one-click installer.
'require "rubygens"' statement is not needed, since I chose to enable
rubygems during the installation.

gem -v 0.9.2

echo %RUBYOP% =>  -rubygems

Adding 'require "rubygems"' yied the same result.