On 2/10/07, Uros Jurglic <jurglic / gmail.com> wrote:
> I'm trying to upgrade my soap4r ruby standard library. I've installed
> the soap4r gem, but it seems it's still the old lib that's being used.
> So can someone tell me what is the right way to upgrade std library? And
> also how can I check which version of library is currenctly present?

Fix the gem in your require path:

  require 'rubygems'
  gem 'soap4r' # requires RubyGems 0.9 or later
  require 'soap/soap'

-austin
-- 
Austin Ziegler * halostatue / gmail.com * http://www.halostatue.ca/
               * austin / halostatue.ca * http://www.halostatue.ca/feed/
               * austin / zieglers.ca