On 2/9/07, peppermonkey <peppermonkey / moose-mail.com> wrote:
> Hi,
> there must be some configuration mistake but can someone help me out?
> I have ruby, gem, rails and such installed.

yes, you need the latest version of rubygems.

Do:

sudo gem update --system

and consult the rubygems 0.9.2 release notes if you have trouble.