------art_10545_28503820.1170789499921
Content-Type: text/plain; charset=ISO-8859-1; format=flowed
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

On 2/6/07, Joe <joe.swatosh / gmail.com> wrote:
>
> Hi,
>
> On Feb 5, 11:13 am, "Curt Hibbs" <ml.chi... / gmail.com> wrote:
> > RC3 upgrades RubyGems to 0.9.2, and includes the correct openssl.so file
> > (RC2 had the wrong file), and running rake no longer closes the console
> > window.
> >
>
> I wouldn't classify it as a show stopper, but it would be nice if
> rake.bat was modified to use 'gem' instead of 'require_gem' to
> eliminate warnings about 'require_gem' being obsolete.


Absolutely... consider it done!

Curt

------art_10545_28503820.1170789499921--