On Feb 1, 2007, at 3:46 PM, James Edward Gray II wrote:
>
> I wonder if this is related to the --enable-pthread option.  I used  
> it and wouldn't be surprised to hear that MacPorts did too.  Did  
> you use this option when you did this test?

Sure enough.  When I compiled 1.8.5 with --enable-pthread the test  
failed.

Ruby 1.9 wouldn't compile with --enable-pthread but works without.


Gary Wright