Hi,

I forgot to say that the computer is a Sun Enterprise 220R : dual 
Sparc64.

I don't think it's important because I managed to install rubygems 0.9.0 
once without any problem and now 0.9.0 and 0.9.1 are not working.

-- 
Posted via http://www.ruby-forum.com/.