Timothy Hunter wrote:
> I've just uploaded RMagick 1.15.0 to RubyForge. There have been many 
> changes
> since the previous release. Here are the highlights:
> 

Hi, I've just upgraded my rails from 1.1.6 to 1.2.1 and rails now 
complains about my RMagick 1.13.0 gem.  I'd like to upgrade my RMagick 
to 1.15.0 but I'm afraid that it'll introduce dependencies on other 
packages.  I'm currently running ubuntu Dapper Drake.  Does anyone know 
if 1.15.0 requires the latest ImageMagick software?  Thanks.

-- 
Posted via http://www.ruby-forum.com/.