Robert Feldt wrote:
> 
> You might want to check out the FOX widget FXEditor which is a
> "syntax-hilighting editor widget" for FOX (and thus may be used with
> FXRuby?!).

This editor was last maintained in 1999, and its README file begs one
not to use it. Compiling it won't be trivial.

OTOH Fox itself rox, so if I add a Gui abstraction layer it will
definitely be on the list.

-- 
Phlip

http://www.greencheese.org/HatTrick