M. Edward (Ed) Borasky wrote:
> So ... does anyone here know if it will work with the current jRuby? I 
> don't have any test cases yet -- about all I know is that it installed 
> correctly on Gentoo with jRuby 0.9.2.

That's a good question...DataVision is one of the oldest users of JRuby, 
since long before I was around. However I don't know if the author is 
still maintaining it or how well it will work with the latest and 
greatest JRuby releases.

I'd sure love to see DataVision up and going again, if it isn't.

- Charlie