Hi,

This morning, I wanted to upgrade my rubygems install : 0.9.0 -> 0.9.1

I've launched "ruby setup.rb" as root and got that at the end :

hook /var/www/rubygems-0.9.1/./post-install.rb failed:
Invalid argument - sources-0.0.1.gem
Try 'ruby setup.rb --help' for detailed usage.

I've messed with rubygems files trying to delete it and do a fresh
install but now I don't have any working version of rubygems.

It's the same if I try to re-install rubygems 0.9.0.

I'm on Debian testing.

Thanks for any help !

-- 
Posted via http://www.ruby-forum.com/.