On Jan 24, 10:54 am, "Curt Hibbs" <ml.chi... / gmail.com> wrote:
> 185-22 Release Candidate 1 <http://rubyforge.org/frs/?group_id=167>
>
> This release updates Ruby to 1.8.5 patch level 12 (lots of bugs fixed), and
> most of the included extensions to their latest versions (see the change
> log). You can download the new release here:http://rubyforge.org/frs/?group_id=167
>
> Also, FreeRIDE is no longer included. You can install FreeRIDE separately
> from:http://freeride.rubyforge.org/
>

Awesome.

What version of RubyGems do you intend to include?  I've had some
problems with 0.9.1 but haven't had time to verify if it's just on my
machine or not ("gem unpack " fails with an "absolute path" error, also
rendering rails:freeze to fail for people using Rails), but you might
want to just test 0.9.1 on your Windows box first if you're intending
to ship it with the installer, just in case the problem isn't specific
to my environment.

Thanks again,
Jeff
softiesonrails.com