>
> You'll probably get "ruby 1.8.5"
>

Yes it seems to be the case that its looking for the wrong version.
timothy how can i change the setting of the path variable so that the
latest version is accessed? (from "usr/bin/ruby" to
"usr/local/bin/ruby")?

thanks

marc