Eric Hodel <drbrain / segment7.net> wrote:

> If you have a recent version of RubyGems (0.8.5 or later), then all
> you need to do is:
> 
> $ gem update --system # you might need to be admin/root
> $ gem pristine --all # ... here too

i had a gem version 0.9.0 and got an error while the last line :

$ sudo gem pristine --all
ERROR: While executing gem ... (RuntimeError)
    Unknown command pristine


what to do ? 
-- 
Artaban de M