On Jan 16, 2007, at 14:27, Parragh Szabolcs wrote:

> Where do I go wrong?
>
> $ gem -v                                                            
> 0.9.0
>
> $ gem update --system
> Updating RubyGems...            Attempting remote update of  
> rubygems-update
> Successfully installed rubygems-update-0.9.0
> Updating version of RubyGems to 0.9.0
> Installing RubyGems 0.9.0
> ....
> ....
> Successfully built RubyGem
>  Name: sources
>  Version: 0.0.1
>  File: sources-0.0.1.gem
> RubyGems system software updated

The gem indexer isn't running.  Please wait while Tom fixes.  All  
gems are waiting on this since Hoe was poisoned.

> $ gem install rubygems-update-0.9.1.gem
> Successfully installed rubygems-update, version 0.9.1

You missed:

$ update_rubygems # ... here too


> $ gem -v                              0.9.0
> $ gem pristine --all                  ERROR:  While executing  
> gem ... (RuntimeError)
>    Unknown command pristine

-- 
Eric Hodel - drbrain / segment7.net - http://blog.segment7.net

I LIT YOUR GEM ON FIRE!