With my hoster i don't have the RedCloth gem.
I've unpacked the gem in the vendor dir and thought that all
automagically was functioning. :)
But after googling i've added a line to my environment.rb :

require 'RedCloth-3.0.4/lib/redcloth' unless
Object.const_defined?(:RedCloth)

Ok, now i can use RedCloth.new...and so.., but why i can't use the
textilize function that i've used before with the RedCloth gem
installed?



-- 
Alberto Careccia - http://www.en0.org
"The only thing that I know is that I don't know anything" -Socrates