On 1/15/07, David Krmpotic <david.krmpotic / gmail.com> wrote:
> ah now I know why.. this works:
>
> irb(main):001:0> require 'rubygems'
> => true
> irb(main):002:0> require 'active_support'
> => true
>
> interesting.. can someone explain what is happening?
> so require_gem is no good in irb .. why it doesn't report an error?

Yes. require_gem is deprecated. Don't use it if at all possible.

-austin
-- 
Austin Ziegler * halostatue / gmail.com * http://www.halostatue.ca/
               * austin / halostatue.ca * http://www.halostatue.ca/feed/
               * austin / zieglers.ca