I wanted say:
"you must require 'rubygems' before 'active_support'" (s/after/before)
:-p