Somehow hoe-1.1.7 has become poisoned in the RubyGems index:

$ sudo gem install hoe
Install required dependency zentest? [Yn]  ^CERROR:  Interrupted

There is no gem by the name of 'zentest', and hoe will likely never  
depend on 'ZenTest'.

Until this is fixed you won't be able to install any Gems built with  
hoe-1.1.7.

-- 
Eric Hodel - drbrain / segment7.net - http://blog.segment7.net

I LIT YOUR GEM ON FIRE!