Excerpts from Suraj Kurapati's message of Fri Jan 05 13:58:36 -0800 2007:
> $ sup
> /usr/lib/ruby/1.8/net/imap.rb:204: uninitialized constant Net::IMAP::SSL 
> (NameError)
>         from /usr/local/lib/site_ruby/1.8/rubygems/custom_require.rb:27:in `require'
>         from /usr/lib/ruby/gems/1.8/gems/sup-0.0.4/lib/sup/imap.rb:2

Your system is missing a Ruby system package. On my Debian system, it's
called libopenssl-ruby.

-- 
William <wmorgan-ruby-talk / masanjin.net>