--------------enig4D5D46F1AC71B2F3133D8EDB
Content-Type: text/plain; charset=UTF-8
Content-Transfer-Encoding: quoted-printable

Suraj Kurapati wrote:
> require 'tidy'      # or:    require_gem 'tidy'
>=20

require_gem 'tidy' is not supposed to do anything. If I got the threads
in which that occured right, require_gem only specifies the preferred
version of a gem, you still have to require files from inside them.

David Vallner


--------------enig4D5D46F1AC71B2F3133D8EDB
Content-Type: application/pgp-signature; name="signature.asc"
Content-Description: OpenPGP digital signature
Content-Disposition: attachment; filename="signature.asc"

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.5 (MingW32)

iD8DBQFFic9Fy6MhrS8astoRAn0lAJ9tcZX5j2dlAiX13qx260eR/+sF0wCfaskK
NurLhIQ+R5Q2xmmAGbEPlMI=
=5+8b
-----END PGP SIGNATURE-----

--------------enig4D5D46F1AC71B2F3133D8EDB--