Get it at: http://rubyforge.org/projects/fxirb/

This is mostly a packaging release - fxirb now comes as a gem or a
tarball with setup.rb, a rakfile that uses hoe to create the
aforementioned gem, and a separate fxirb executable (cut and pasted
from the if $0 == __FILE__ section). Also, it now tries *really* hard
to find fxruby:

begin
  require 'rubygems'
  require_gem 'fxruby', '>= 1.2.0'
rescue LoadError
  begin
    require 'fox16'
  rescue LoadError
    begin
      require 'fox14'
    rescue LoadError
      require 'fox12'
    end
  end
end

I've also listed fxruby >= 1.2.0 as a dependency in the gem - will
that cause problems for people who want to install fxruby by some
other method, but fxirb from the gem?

martin