> Try loading rubygems first:
> 
> require 'rubygems'
> require 'tidy'      # or:    require_gem 'tidy'

As someone pointed out earlier, that would throw a LoadError - and 
anyway, Rails has dependency on rubygems so this should not be the 
problem...

Peter

__
http://www.rubyrailways.com