Hello, I have big troubles using the latest autotest version (3.4.2)

My current project passes all the tests under the 3.3.0 version but I 
get dozens of assertion errors with the 3.4.2

What's wrong ?

Is there something special to do on the project configuration or test 
scripts (I hope no) except executing autotest ?

I've tried to find some info in the doc 
(http://zentest.rubyforge.org/ZenTest/) without success

Thanks