On 12/10/06, fg <fg / siamecommerce.com> wrote:
> Hello,
>
> Following changes in the RSTRING structure of ruby 1.9 (CVS), the
> mysql-ruby 2.7.2 library doesn't compile anymore. Is there a newer
> version of mysql-ruby? Or else it will make a nice week end project for
> me :-)

I doubt one already exists.

FYI, 1.9 has undergone quite a few fairly significant changes,
particularly over the last year or so.  You'll probably find a lot of
libraries, extensions, and applications don't work with it anymore.
It's largely an experimental playground.  I hope you're not trying to
use it for production code.