Jan Svitok wrote:

> There were some changes between the versions. For 1.8.4 184-20.exe
> is the safest, or you can try 185-21.exe. 1.8.4 seems safer for me.
> 
> Then, try running your program on your computer with the very version
> your boss has installed.
> 
> The crash should not happen anyways... what are you doing, where did it 
> crash?
> Are you using OLE? WinAPI? other low level calls? any own extensions? 
> XML?
> 
> If you cannot determine the reason yourself, and you can share the code, 
> try
> posting it here along with the exact error and ruby version.
> 
> Maybe you might have a look at Release changes to see if there's
> anything suspectible.

...i'm using OCI8 (oracle read-only selects) on my boss' (an older 
version of OCi8 to boot!) v184 means
184.2 the stable version (i only use stable one-clik-installables)
should i reinstall 1842 and the correct(latest) OCI8...? ...dave

-- 
Posted via http://www.ruby-forum.com/.