Andres Hidalgo wrote:

> Anyone can point me to ruby-1.6.4.x, I'am haveing problems witn 1.6.5 
> with cygwin,
> 
>  
> 
> andres
> 


I hope you can get 1.6.5 working correctly.  Otherwise,

ftp://ftp.ruby-lang.org/pub/ruby/ruby-1.6.4.tar.gz

-- 
Ryan Tarpine, rtarpine / hotmail.com
"Things may come to those who wait, but
only the things left by those who hustle"
     -- Abraham Lincoln