>
> Thanks! requiring 'Qt4' fixed it. How do I make Qt go back to  
> defaulting to Qt4?
>
>

I *think* this is a result of whichever you emerged last.  If you  
emerged Qt3 after Qt4, then require 'Qt' pulls it in instead.

I recommend just using 'Qt4' or 'Qt3' explicitly. Also you can check  
via Qt::version to see which one is loaded.

Caleb