Hello,

Following changes in the RSTRING structure of ruby 1.9 (CVS), the
mysql-ruby 2.7.2 library doesn't compile anymore. Is there a newer
version of mysql-ruby? Or else it will make a nice week end project for
me :-)

Francois