On Thu, 30 Nov 2006, Li Chen wrote:

> Gustav Paul wrote:
>> Hey
>>
>> I just tried requiring 'win32ole' in my Linux console but it doesn't
>> seem to find it. I'm running MS Office under Linux with Crossover
>> Office, and was hoping I'd be able to do my MS Office development under
>> Linux from now on.
>>
>> Would getting the win32ole libraries help at all?
>>
>> Is there something small I'm missing or is this simply too ambitious?
>>
>>
>> Thanks in advance
>> Gustav Paul
>> gustav / rails.co.za
>
> As far as I know WIN32OLE is a built-in library in the Ruby. In order to
> use it you need to put this line
>
> require 'wine32ole'
>
> near the top of your script.

i've managed this before.  i installed the one-click installer under crossover
office and the used that.  another option is installing msys, compiling ruby
under that, and then using that ruby.  in any case you need to install/build
__another__ ruby under the crossover environment.

regards.

-a
-- 
if you want others to be happy, practice compassion.
if you want to be happy, practice compassion.  -- the dalai lama