Eric Hodel wrote:
> On Nov 28, 2006, at 1117 , Jeff Toth wrote:
>>
>> Stop in /usr/ports/lang/ruby18.
>> *** Error code 1
>>
>> Stop in /usr/ports/sysutils/portupgrade
> 
> $ pkg_info | grep ruby-
> ruby-1.8.5_4,1      An object-oriented interpreted scripting language
> $ ruby -v
> ruby 1.8.5 (2006-08-25) [i386-freebsd6]
> $ ruby -rfileutils -e 'FileUtils.touch "x"'
> $ ll x
> -rw-r--r--  1 drbrain  drbrain  0 Nov 28 11:32 x
> $ date
> Tue Nov 28 11:32:29 PST 2006
> $ portupgrade --version
> portupgrade 2.0.1
> $ uname -a
> FreeBSD ziz.jijo.segment7.net 6.1-RELEASE FreeBSD 6.1-RELEASE #0: Mon
> May 29 21:07:21 PDT 2006     root / ziz.jijo.segment7.net:/usr/obj/usr/
> src/sys/GENERIC  i386
> 
> What does yours say, do?
> 
> --
> Eric Hodel - drbrain / segment7.net - http://blog.segment7.net
> This implementation is HODEL-HASH-9600 compliant
> 
> http://trackmap.robotcoop.com


$ pkg_info | grep ruby
ruby-1.6.8.2004.07.28_2 An object-oriented interpreted scripting 
language
ruby16-shim-ruby18-1.8.1.p3 A set of Ruby modules to provide Ruby 1.8 
functionalities
ruby18-usersguide-20051121_1 Ruby users guide, in HTML format

$ ruby -v
su: ruby: command not found



-- 
Posted via http://www.ruby-forum.com/.