Zach.Rowinski / gmail.com wrote:
> I get the following bug message both when I attempt to install a gem
> (specifically the the gettext gem-- see link below for reference) and
> when I attempt to to query the remote gems on Windows XP:
> 
> c:/ruby/lib/ruby/site_ruby/1.8/rubygems/incremental_fetcher.rb:133:
> [BUG] Segmentation fault
> ruby 1.8.5 <2006-08-25> [i186-mswin32]

FWIW, I've seen the same behaviour on my NetBSD ruby install, 1.84 with
both gem versions 0.8.11 and 0.9.0 on sparc. For me, it's not critical,
so I just grab whatever gems I need via wget and install them locally.
It works everywhere else, it's just that machine. Go figure.