I've just switched to Fedora and am trying to do a "gem install mysql".
Right at the beginning, I'm getting the error
------------------
find_library: checking for mysql_query() in -lmysqlclient...
-------------------
- no

"gcc -o conftest -I. -I/usr/lib/ruby/1.8/i686-linux -I.
-I/usr/local/include  -g
 -O2 conftest.c  -L'/usr/local/lib' -Wl,-R'/usr/local/lib' -L'/usr/lib'
-Wl,-R'/
usr/lib'  -rdynamic -Wl,-export-dynamic     -lruby-static -lmysqlclient
-ldl -l
crypt -lm   -lc"
conftest.c: In function ???t???:
conftest.c:3: error: ???mysql_query??? undeclared (first use in this
function)
--------------------

I'm sure this is something that I need to install in Fedora, but I'm not
sure which package would have this. Can anyone offer any advice?

-- 
Posted via http://www.ruby-forum.com/.