Ilmari Heikkinen ta:
>> Thanks for noticing this, should be fixed in 0.4.1.
>
> Make that 0.4.2. Which is out now.
0.4.3 was it this morning:) But I get the following on my Ubuntu box:

 >> require 'ihelp'
/usr/lib/ruby/gems/1.8/gems/ihelp-0.4.3/lib/ihelp.rb:318: warning: 
already initialized constant RI_ARGS
=> true
 >> String.help:unpack

unrecognized option `--readline'

For help on options, try 'ri --help'

--> and irb exits.

-- 
Parragh Szabolcs
e-mail: parragh / dayka.hu
web: parszab.nir.hu