Hi,

In message "Re: [Pbm] Compiling ext/openssl ruby 1.8.5 on Linux"
    on Tue, 14 Nov 2006 03:14:38 +0900, "Robert Dober" <robert.dober / gmail.com> writes:

|the problem just seems to elude me -and Google for that matter- whatever I
|do as soon as I compile ruby (1.8.5 and snapshot) on my 2.6.17 debian/ubuntu
|based boxen I cannot get anything done in ext/openssl
|<output>
|....
|compiling openssl
|rm -f ../../.ext/expect.rb

Show us your ext/openssl/mkmf.log to identify the problem.  I doubt
that your openssl library installation is incomplete.

							matz.