...i would like to upgrade to 1.8.5.1...but my large gem collection are 
preventing...i have so many gems stored into my 1.8.2. Windows directory 
structure ...is there a quick way to do this????

-- 
Posted via http://www.ruby-forum.com/.