M. Edward (Ed) Borasky wrote:
> QT4? I know the QT3 Ruby interface is solid, but QT4 is the only usable
> version for Windows -- I think it's a licensing issue, not a technical one.

  I speak about Qt4, which I'm using everyday (on Linux). Apart from a
few glitches, it really works great for me. I confirm that you
definitely can't get qt3 on windows, as Trolltech didn't publish a GPL
version of Qt3 for windows, and never will. So you would need a Qt3
license to develop qtruby and to use it. Better use Qt4 ;-)

	Vince
-- 
Vincent Fourmond, PhD student
http://vincent.fourmond.neuf.fr/