Since AIX now supports RPM as a package format, I would like to build a 
RPM of 1.8.5 that I can install on a number of systems.  So far, I have 
been unsuccessful at finding an existing SRPM of Ruby for AIX.  Quite 
likely I'm not looking in the right place.  So, any suggestions for where 
to find a SRPM of any version of Ruby for AIX?

If I can't find that, I will probably try modifying the SRPM that is used 
for CentOS 4.4.  Any words of wisdom about it?

-- Matt
It's not what I know that counts. 
It's what I can remember in time to use.