On Tue, 17 Oct 2006, [ISO-8859-1] Une Bue wrote:

> <ara.t.howard / noaa.gov> wrote:
>
>> NAME
>>
>>    attributes.rb
>
>
> with :
>
> ~/Desktop%> sudo gem install attributes
>
> i get :
> ERROR:  Error installing gem attributes[.gem]: undefined method
> `required_ruby_version' for nil:NilClass
>
> over MacOS X 1O.4.8
>
> and :
>> ruby -version
> ruby 1.8.5 (2006-08-25) [powerpc-darwin8.8.0]
>
> and :
> ~/Desktop%> gem -v
> 0.9.0

sorry, must be on your end mac/ruby/gem:


   harp:~ > gem install attributes
   []
   Attempting local installation of 'attributes'
   Local gem file not found: attributes*.gem
   Attempting remote installation of 'attributes'
   Updating Gem source index for: http://gems.rubyforge.org
   Successfully installed attributes-3.2.0

   harp:~ > ruby -v
   ruby 1.8.4 (2005-12-01) [i686-linux]

   harp:~ > gem -v
   0.8.11


try to get a backtrace and send to the gem team.

cheers.


-a
-- 
my religion is very simple.  my religion is kindness. -- the dalai lama